Results 1 to 3 of 3

Thread: Transponder tester needed.

  1. #1

    Transponder tester needed.

    Ive had several issues with my hard wired transponder. Shows green light but sometimes trips, sometimes not.

    Anyone have a tester I can borrow to hunt down the problem?

  2. #2
    Administrator Walter Walker's Avatar
    Join Date
    Aug 2002
    Location
    Waco Texas
    Status
    Expert
    Bike #
    43R
    Posts
    5,873
    Quote Originally Posted by Chris Junemann View Post
    Ive had several issues with my hard wired transponder. Shows green light but sometimes trips, sometimes not.

    Anyone have a tester I can borrow to hunt down the problem?
    Mylaps discontinued the transponder tester long ago and it was not available to the general public anyway. The CMRA has one of the last ones in existence. We can test it for you at MSRH.

    If its intermittent could just be a bad transponder. Silly question, is it mounted properly? Is it upside down? The signal comes out of the end of the unit. We see this a lot. If not its more likely interference from something on the bike. Voltage regulators can cause interference. Carbon fiber and or metal between the transponder and the ground will also block or diminish the signal.
    Last edited by Walter Walker; 04-06-2021 at 10:04 AM.
    Walter Walker
    Director of Competition
    254-717-6848
    walter@cmraracing.com
    CMRA Ex #43r
    Member since 1990
    (NOT mean and unapproachable)

  3. #3
    Member
    Join Date
    Dec 2018
    Location
    Weatherford, Texas
    Status
    Novice
    Posts
    69
    Chris,
    I as well have had problems with mylaps 260 (non-subscription) at MSRH #1 and #2 NOLA.... never had an issue at any of the 2020 rounds.
    I did not get it to work till Sunday Sprints, and had it on all day Friday at both rounds.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •